<!DOCTYPE html>
<!--[if lt IE 7]>      <html class="no-js lt-ie9 lt-ie8 lt-ie7"> <![endif]-->
<!--[if IE 7]>         <html class="no-js lt-ie9 lt-ie8"> <![endif]-->
<!--[if IE 8]>         <html class="no-js lt-ie9"> <![endif]-->
<!--[if gt IE 8]><!--> <html class="no-js"> <!--<![endif]-->
	<head>
		<meta charset="UTF-8">
		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=0">
		<meta name="author" content="Fotolia.com part of the Adobe Family">
		<title>Fotolia US &raquo; Artist Spotlight: Anna McNaught</title>
		<link rel="profile" href="http://gmpg.org/xfn/11">
		<link rel="pingback" href="https://blog.fotolia.com/us/xmlrpc.php">
		<link rel="icon" type="image/ico" href="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/img/favicon.png" />
		
<script type="text/javascript">
var dataLayer = [];
</script>
<script type="text/javascript" src="//assets.adobedtm.com/659ec8ada5450db95675e43beaaae92399591a11/satelliteLib-fe490b6d267cf768b4e7f721a380188cb6dd1226.js"></script>
<meta name="adobe-dtm-wordpress" content="true"><link rel='dns-prefetch' href='//code.jquery.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fotolia US &raquo; Feed" href="https://blog.fotolia.com/us/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fotolia US &raquo; Comments Feed" href="https://blog.fotolia.com/us/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fotolia US &raquo; Artist Spotlight: Anna McNaught Comments Feed" href="https://blog.fotolia.com/us/2017/10/04/12572/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v6.2.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
		var disableStr = 'ga-disable-UA-116075-28';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

	__gaTracker('create', 'UA-116075-28', 'auto');
	__gaTracker('set', 'forceSSL', true);
	__gaTracker('send','pageview');
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/blog.fotolia.com\/us\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='batch_css-css'  href='https://blog.fotolia.com/us/wp-content/plugins/batchmove/css/batch.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='advanced-responsive-video-embedder-css'  href='https://blog.fotolia.com/us/wp-content/plugins/advanced-responsive-video-embedder/public/advanced-responsive-video-embedder-public.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='YoutubeShortcodeMargenn-css'  href='https://blog.fotolia.com/us/wp-content/plugins/youtube-shortcode/youtube-shortcode.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='itv_creative-details-css'  href='https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/style.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='itv_creative-bootstrap-css'  href='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/css/bootstrap.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='itv_creative-fontawesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='itv_creative-stylesheet-css'  href='https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/css/fotolia.css?ver=0.9.9' type='text/css' media='all' />
<script type='text/javascript' src='https://blog.fotolia.com/us/wp-content/plugins/batchmove/js/batch.js?ver=4.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"https:\/\/blog.fotolia.com\/us","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://blog.fotolia.com/us/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=6.2.2'></script>
<link rel='https://api.w.org/' href='https://blog.fotolia.com/us/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://blog.fotolia.com/us/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://blog.fotolia.com/us/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Adobe Stock Contributor Spotlight: Daniela Mangiuca aka 3000ad' href='https://blog.fotolia.com/us/2017/09/19/adobe-stock-contributor-spotlight-daniela-mangiuca-aka-3000ad/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://blog.fotolia.com/us/2017/10/04/12572/" />
<link rel='shortlink' href='https://blog.fotolia.com/us/?p=12572' />
<link rel="alternate" type="application/json+oembed" href="https://blog.fotolia.com/us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.fotolia.com%2Fus%2F2017%2F10%2F04%2F12572%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://blog.fotolia.com/us/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fblog.fotolia.com%2Fus%2F2017%2F10%2F04%2F12572%2F&#038;format=xml" />
<style type="text/css">.arve-thumb-wrapper { max-width: 300px; }.arve-normal-wrapper.alignleft, .arve-normal-wrapper.alignright, .arve-normal-wrapper.aligncenter { max-width: 400px; }</style>

<script type='text/javascript'>
var g_hanaFlash = false;
try {
  var fo = new ActiveXObject('ShockwaveFlash.ShockwaveFlash');
  if(fo) g_hanaFlash = true;
}catch(e){
  if(navigator.mimeTypes ['application/x-shockwave-flash'] != undefined) g_hanaFlash = true;
}
function hanaTrackEvents(arg1,arg2,arg3,arg4) { if ( typeof( pageTracker ) !=='undefined') { pageTracker._trackEvent(arg1, arg2, arg3, arg4);} else if ( typeof(_gaq) !=='undefined'){  _gaq.push(['_trackEvent', arg1, arg2, arg3, arg4]);}}
function hana_check_mobile_device(){ if(navigator.userAgent.match(/iPhone/i) || navigator.userAgent.match(/iPod/i) || navigator.userAgent.match(/iPad/i)  || navigator.userAgent.match(/Android/i)) { return true; }else return false; }
</script>
		<!--[if lt IE 9]>
		<link rel="stylesheet" type="text/css" href="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/css/ie.css" />
		<![endif]-->
                <meta property="fb:admins" content="506706517"/>

		<meta property="og:url" content="https://blog.fotolia.com/us/2017/10/04/12572/"/>
		<meta property="og:title" content="Artist Spotlight: Anna McNaught" />
		<meta property="og:description" content="<p>We came across Anna McNaught via #AdobeStockRemix on Instagram, and fell in love with her stunning, surreal and sweet compositions. A recent converter to Adobe Stock, we touched base with her to find out more about her journey into the world of digital compositions, her take on stock imagery and where she searches for inspiration. [&hellip;]</p>
" />
		<meta property="og:type" content="article" />
		<meta property="og:image" content="https://blog.fotolia.com/us/files/2017/10/AM6-1800x1013-300x300.jpg" />
		<script src="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/js/modernizr.custom.min.js"></script>
		<script>window.onunload = function() {};</script>
	</head>

	<body class="loading" data-previous="masonry" data-lang="en_US">
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		var js, fjs = d.getElementsByTagName(s)[0];
		if (d.getElementById(id)) return;
		js = d.createElement(s); js.id = id;
		js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3&appId=576926545702309";
		fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<div class="site-loader">
			<div class="bar bar-1"></div>
			<div class="bar bar-2"></div>
			<div class="bar bar-3"></div>
			<div class="bar bar-4"></div>
			<div class="bar bar-5"></div>
			<div class="bar bar-6"></div>
			<div class="bar bar-7"></div>
			<div class="bar bar-8"></div>
			<div class="loader-bar"></div>
			<div class="loader-progress"></div>
			<div class="loader-logo"></div>
			<div class="loader-percent">0</div>
		</div>

		<div class="wrapper">
			<div class="main-header">
				<div class="categories">
					<div class="hamburger">
						<div class="bar top"></div>
						<div class="bar mid"></div>
						<div class="bar bot"></div>
					</div>
					<span class="categories-header">Menu<span class="light"> / </span>Get Inspired</span>
				</div>
				<form action="https://blog.fotolia.com/us" method="get" class="search">
					<input type="text" name="s" placeholder="Search blog posts here_" value="" />
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>

								<div class="language">
					<span>US <img src="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/img/flags/us.jpg" class="flag" alt="" /></span>
					<i class="fa fa-angle-down"></i>
					<ul>
<li><a data-lang="us" href="https://blog.fotolia.com/us">us</a></li><li><a data-lang="fr" href="https://blog.fotolia.com/fr">fr</a></li><li><a data-lang="de" href="https://blog.fotolia.com/de">de</a></li><li><a data-lang="es" href="https://blog.fotolia.com/es">es</a></li><li><a data-lang="it" href="https://blog.fotolia.com/it">it</a></li><li><a data-lang="br" href="https://blog.fotolia.com/br">br</a></li><li><a data-lang="jp" href="https://blog.fotolia.com/jp">jp</a></li><li><a data-lang="pl" href="https://blog.fotolia.com/pl">pl</a></li><li><a data-lang="ru" href="https://blog.fotolia.com/ru">ru</a></li><li><a data-lang="kr" href="https://blog.fotolia.com/kr">kr</a></li>					</ul>
				</div>
				<form onsubmit="return false;" class="newsletter">
					<input type="text" name="email" placeholder="Sign up to our newsletter_" value="" />
					<button type="submit" data-type="newsletter"><i class="fa fa-envelope-o"></i></button>
				</form>
				<div class="fotolia">
					<img src="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/img/blank.gif" alt="fotolia" usemap="#main-logo" />
					<map name="main-logo">
						<area shape="rect" coords="0,0,124,45" href="http://www.fotolia.com" target="_blank">
						<area shape="rect" coords="138,0,180,45" href="http://www.adobe.com" target="_blank">
					</map>
				</div>
			</div>
			<div class="sub-nav">
				<div class="nav-item"><a href="https://blog.fotolia.com/us"><i class="fa fa-ellipsis-v"></i>All</a></div>
				<div class="nav-item">
					<a href="https://blog.fotolia.com/us/category/contribute/">
						<i class="fa fa-plus"></i><span>Contribute</span>
						<i class="fa fa-plus mobile-open"></i>					</a>
					<div class="drop-nav-green"></div>
					<div class="drop-nav">
						<a href="https://blog.fotolia.com/us/category/guides-contribute"><i class="fa fa-angle-right"></i> Guides</a>
						<a href="https://blog.fotolia.com/us/category/instant"><i class="fa fa-angle-right"></i> Instant</a>
						<a href="https://blog.fotolia.com/us/category/success-stories"><i class="fa fa-angle-right"></i> Success Stories</a>
						<a href="https://blog.fotolia.com/us/category/tips-tutorials"><i class="fa fa-angle-right"></i> Tips &amp; Tutorials</a>
						<a href="https://blog.fotolia.com/us/category/updates"><i class="fa fa-angle-right"></i> Updates</a>
					</div>
				</div>
				<div class="nav-item">
					<a href="https://blog.fotolia.com/us/category/fotolia-2/">
						<i class="fa fa-"></i><span>Fotolia by Adobe</span>
						<i class="fa fa-plus mobile-open"></i>					</a>
					<div class="drop-nav-green"></div>
					<div class="drop-nav">
						<a href="https://blog.fotolia.com/us/category/contests-fotolia-2"><i class="fa fa-angle-right"></i> Contests</a>
						<a href="https://blog.fotolia.com/us/category/events"><i class="fa fa-angle-right"></i> Events</a>
						<a href="https://blog.fotolia.com/us/category/news-fotolia-2"><i class="fa fa-angle-right"></i> News</a>
					</div>
				</div>
				<div class="nav-item">
					<a href="https://blog.fotolia.com/us/category/get-inspired/">
						<i class="fa fa-lightbulb-o "></i><span>Get Inspired</span>
						<i class="fa fa-plus mobile-open"></i>					</a>
					<div class="drop-nav-green"></div>
					<div class="drop-nav">
						<a href="https://blog.fotolia.com/us/category/artist-focus"><i class="fa fa-angle-right"></i> Artist Focus</a>
						<a href="https://blog.fotolia.com/us/category/featured-content"><i class="fa fa-angle-right"></i> Featured Content</a>
						<a href="https://blog.fotolia.com/us/category/ten-collection-get-inspired"><i class="fa fa-angle-right"></i> TEN Collection</a>
						<a href="https://blog.fotolia.com/us/category/trends-get-inspired"><i class="fa fa-angle-right"></i> Trends</a>
					</div>
				</div>
				<div class="nav-item">
					<a href="https://blog.fotolia.com/us/category/learn/">
						<i class="fa fa-mortar-board"></i><span>Learn</span>
						<i class="fa fa-plus mobile-open"></i>					</a>
					<div class="drop-nav-green"></div>
					<div class="drop-nav">
						<a href="https://blog.fotolia.com/us/category/business"><i class="fa fa-angle-right"></i> Business</a>
						<a href="https://blog.fotolia.com/us/category/design-learn"><i class="fa fa-angle-right"></i> Design</a>
						<a href="https://blog.fotolia.com/us/category/photography-learn"><i class="fa fa-angle-right"></i> Photography</a>
						<a href="https://blog.fotolia.com/us/category/technology"><i class="fa fa-angle-right"></i> Technology</a>
						<a href="https://blog.fotolia.com/us/category/video"><i class="fa fa-angle-right"></i> Video</a>
					</div>
				</div>
								<form action="https://blog.fotolia.com/us" method="get" class="search">
					<input type="text" name="s" placeholder="Search blog posts here_" value="" />
					<button type="submit"><i class="fa fa-search"></i></button>
				</form>
				<form onsubmit="return false;" class="newsletter">
					<input type="text" name="email" placeholder="Sign up to our newsletter_" value="" />
					<button type="submit" data-type="newsletter"><i class="fa fa-envelope-o"></i></button>
				</form>
								<div class="language">
					<span>us <img src="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/img/flags/us.jpg" class="flag" alt="" /></span>
					<i class="fa fa-angle-down"></i>
					<ul>
<li><a data-lang="us" href="https://blog.fotolia.com/us">us</a></li><li><a data-lang="fr" href="https://blog.fotolia.com/fr">fr</a></li><li><a data-lang="de" href="https://blog.fotolia.com/de">de</a></li><li><a data-lang="es" href="https://blog.fotolia.com/es">es</a></li><li><a data-lang="it" href="https://blog.fotolia.com/it">it</a></li><li><a data-lang="br" href="https://blog.fotolia.com/br">br</a></li><li><a data-lang="jp" href="https://blog.fotolia.com/jp">jp</a></li><li><a data-lang="pl" href="https://blog.fotolia.com/pl">pl</a></li><li><a data-lang="ru" href="https://blog.fotolia.com/ru">ru</a></li><li><a data-lang="kr" href="https://blog.fotolia.com/kr">kr</a></li>					</ul>
				</div>
				<div class="social">
								</div>
				<img src="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/img/blank.gif" alt="" class="corner" />
			</div>
		<div class="animation"></div>
		<article class="main-article">
			<header class="article-header">
				<div class="inner">
					<div class="date">04.10.2017</div>
					<h1>
						<a href="https://blog.fotolia.com/us" class="gohome"><i class="fa fa-home"></i></a>
						Artist Spotlight: Anna McNaught						<a href="https://blog.fotolia.com/us/category/get-inspired/" class="category"><i class="fa fa-lightbulb-o "></i></a>
					</h1>
					<div class="feature">
						<img src="https://blog.fotolia.com/us/files/2017/10/AM6-1800x1013-1024x576.jpg" alt="Artist Spotlight: Anna McNaught" class="featured-image" />
											<a href="https://blog.fotolia.com/us/?p=12558" class="arrow prev">
							<div class="preview" style="background-image: url(https://blog.fotolia.com/us/files/2017/09/00_banner_Fotolia_119698207_M-300x300.jpg)"></div>
							<i class="fa fa-angle-left"></i><span class="title">Adobe Stock Contributor Spotlight: Daniela Mangiuca aka 3000ad</span>
						</a>
						<a href="https://blog.fotolia.com/us/2005/02/21/photography-tips-part-1/" class="arrow next">
							<div class="preview" style="background-image: url()"></div>
							<span class="title">Photography Tips (Part 1)</span><i class="fa fa-angle-right"></i>
							
						</a>
										</div>
				</div>
			</header>
			<section class="article-body">
				<div class="inner">
					<p>We came across <a href="https://www.amcnaught.com/">Anna McNaught</a> via <a href="https://www.instagram.com/explore/tags/adobestockremix/?hl=en">#AdobeStockRemix</a> on Instagram, and fell in love with her stunning, surreal and sweet compositions. A recent converter to Adobe Stock, we touched base with her to find out more about her journey into the world of digital compositions, her take on stock imagery and where she searches for inspiration.</p>
<p><img class="size-full wp-image-12574 aligncenter" src="https://blog.fotolia.com/us/files/2017/10/AM7.jpg" alt="" width="750" height="937" srcset="https://blog.fotolia.com/us/files/2017/10/AM7.jpg 750w, https://blog.fotolia.com/us/files/2017/10/AM7-480x600.jpg 480w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>ADOBE STOCK: Can you tell us a little bit about yourself and your creative background?</strong></p>
<p><strong>Anna McNaught:</strong> I have been surrounded by art my whole life. My grandfather was a published children’s book illustrator and most of my family are artists in some way or another. It was only natural for me to follow in their paths.</p>
<p>I grew up in a small town in Pennsylvania and as much as I wanted to get away, looking back now, I know that it gave me strong roots, a connection to the environment, and a sense of self that I bring forward in my work. Three years ago, I decided to move to LA to pursue a career in fashion photography. I struggled for almost a year looking for steady work and trying to figure out where I belong. Photography took a back seat and I pushed forward with my graphic design career and eventually found a job working as an in-house graphic and web designer. I realized part of me was missing and I bought a new camera and went out and started shooting. A spark went off within me that I thought I had lost. I had so much fun and realized I could combine my photography and my graphic design and create intricate composites that brought to life new lands, dreams, and imaginative ideas. It’s been a little over a year now since I got into this style of editing but it has completely changed my life!</p>
<p><strong> AS: How would you describe your style?</strong></p>
<p><strong>AM:</strong> Surrealism mixed with dream-like fantasy &#8211; colorful and happy</p>
<p><img class="size-full wp-image-12575 aligncenter" src="https://blog.fotolia.com/us/files/2017/10/AM8.jpg" alt="" width="750" height="936" srcset="https://blog.fotolia.com/us/files/2017/10/AM8.jpg 750w, https://blog.fotolia.com/us/files/2017/10/AM8-481x600.jpg 481w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>AS: Where do you look for when needing a shot of inspiration? </strong></p>
<p><strong>AM:</strong> I find myself on Pinterest and digging through Adobe Stock images. Sometimes just seeing a certain image can get a whole idea scheming up in my head.  Other times, when I feel as though I’ve hit a dead end, I like to disconnect and go camping, hiking, or just head to the beach for a nature re-charge.</p>
<p><strong>AS: What’s been your biggest challenge to overcome in the design industry?</strong></p>
<p><strong>AM:</strong> One of the biggest challenges that I’ve had to overcome in the design industry and just as an artist in general is, self-worth.  I think its easy to compare yourselves to others and their success and wonder if, you&#8217;re that good or ever will be that good. I sometimes find myself second guessing my artistic abilities.  I think confidence in your own work comes with practice and experience and I’m learning that more and more each day.</p>
<p><img class="size-full wp-image-12576 aligncenter" src="https://blog.fotolia.com/us/files/2017/10/AM3.jpg" alt="" width="750" height="936" srcset="https://blog.fotolia.com/us/files/2017/10/AM3.jpg 750w, https://blog.fotolia.com/us/files/2017/10/AM3-481x600.jpg 481w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>AS: What are your perceptions of stock images, and do you think the perception is changing?</strong></p>
<p><strong>AM:</strong> I have always said that I think anyone who works with stock for editing purposes should have a basic understanding of photography, how lighting works, and why some photos work together and some don’t. I definitely think that is changing though with the number of digital artists that I see popping up on Instagram. It’s interesting how much artists manipulate stock images to become something completely different. I think our imaginations are fascinating.</p>
<p><strong>AS: What artists and designers should we be following?</strong></p>
<p><strong>AM:</strong> My favorite will always be <a href="https://www.instagram.com/nois7/?hl=en">@nois7</a> and I also love <a href="https://www.instagram.com/frvnkyvng/?hl=en">@frvnkyvng</a>. They have both been a huge inspiration to me over the past few years and create images like nothing I’ve ever seen before!</p>
<p><strong>AS: What features did you like the most about using Adobe Stock?</strong></p>
<p><strong>AM:</strong> I love the options that are available. The photos are stunning and offer great variety.</p>
<p>One of my favorite features that I saw at Adobe Max, and haven’t had a chance to fully try out yet, is the ability to test a stock image and then with one click, be able to purchase and drop in the photo in the same exact position and sizing as your test image! This saves hours of work time! Also, I’m not even sure if this is out of beta yet but I love the new feature of using boxes to show an idea that you’re searching for, such a dog on right and person on left,  and finding stock that matches it exactly! I mean, how cool is that!?</p>
<p><img class="size-full wp-image-12577 aligncenter" src="https://blog.fotolia.com/us/files/2017/10/AM2.jpg" alt="" width="750" height="936" srcset="https://blog.fotolia.com/us/files/2017/10/AM2.jpg 750w, https://blog.fotolia.com/us/files/2017/10/AM2-481x600.jpg 481w" sizes="(max-width: 750px) 100vw, 750px" /></p>
<p><strong>AS: What’s been your favorite project to work on to date? </strong></p>
<p><strong>AM: </strong>One of my favorite images that I did was a self portrait in Joshua Tree. I think it’s my favorite project because I had the idea in my head, drove to Joshua Tree with my fiancé, and found the perfect spot along the road. I took two photos, one of me in the frame, and one of the background and combined them in Photoshop.  I love it because it was simple and spontaneous but has the most meaning for me.</p>
<p><strong>AS: What music do you currently listen to whilst working (if any!)? </strong></p>
<p><strong>AM:</strong> I love listening to Chillstep and Jazz. Two opposite ends of the spectrum! I like Chillstep for when I’m in a “editing hole” where I basically spend hours in Photoshop with no stopping and jazz for when I’m in a “cozy fall day” kind of vibe.</p>
<p><strong>AS: What design trends should we be looking out for in 2018?</strong></p>
<p><strong>AM:</strong> I think the overall digital experience will continue to grow more and more. I also think the way we all operate these days is, fast and easy. I see Adobe making many of those adjustments and the software continuing to get more intuitive and faster to use so that our designs and images can expand. We will be able to create without any technical limitations.</p>
<p>For more of Anna&#8217;s work, check out <a href="https://www.amcnaught.com/">her website</a> and find her on <a href="https://www.instagram.com/annamcnaughty/?hl=en">Instagram</a>.</p>
				</div>
			</section>
			<footer class="article-footer">
				<div class="inner">
					<nav class="share">
						<a href="http://www.facebook.com/sharer.php?s=100&p[url]=https://blog.fotolia.com/us/2017/10/04/12572/&p[images][0]=https://blog.fotolia.com/us/files/2017/10/AM6-1800x1013-600x338.jpg&p[title]=Artist Spotlight: Anna McNaught&p[summary]=We came across Anna McNaught via #AdobeStockRemix on Instagram, and fell in love with her stunning, surreal and sweet compositions. A recent converter to Adobe Stock, we touched base with her to find out more about her journey into the world of digital compositions, her take on stock imagery and where she searches for inspiration. [&hellip;]" target="_blank"><i class="fa fa-facebook"></i></a>
						<a href="https://twitter.com/intent/tweet?via=fotolia&text=Artist Spotlight: Anna McNaught - https://blog.fotolia.com/us/2017/10/04/12572/" target="_blank"><i class="fa fa-twitter"></i></a>
						<a href="https://plus.google.com/share?url=https://blog.fotolia.com/us/2017/10/04/12572/" target="_blank"><i class="fa fa-google-plus"></i></a>
						<a href="https://pinterest.com/pin/create/button/?url=https://blog.fotolia.com/us/2017/10/04/12572/&media=https://blog.fotolia.com/us/files/2017/10/AM6-1800x1013-600x338.jpg&description=We came across Anna McNaught via #AdobeStockRemix on Instagram, and fell in love with her stunning, surreal and sweet compositions. A recent converter to Adobe Stock, we touched base with her to find out more about her journey into the world of digital compositions, her take on stock imagery and where she searches for inspiration. [&hellip;]" target="_blank"><i class="fa fa-pinterest"></i></a>
						<a href="https://www.linkedin.com/shareArticle?mini=true&url=https://blog.fotolia.com/us/2017/10/04/12572/&title=Artist Spotlight: Anna McNaught&summary=We came across Anna McNaught via #AdobeStockRemix on Instagram, and fell in love with her stunning, surreal and sweet compositions. A recent converter to Adobe Stock, we touched base with her to find out more about her journey into the world of digital compositions, her take on stock imagery and where she searches for inspiration. [&hellip;]&source=" target="_blank"><i class="fa fa-linkedin"></i></a>
					</nav>
					<a class="to-top"><i class="fa fa-angle-up"></i></a>
					<h2>Comments</h2>
					<div class="comments">
						<div class="fb-comments" data-href="https://blog.fotolia.com/us/2017/10/04/12572/" data-width="100%" data-numposts="3" data-colorscheme="light"></div>
					</div>
				</div>
				<div class="bottom">
					<div class="copy">Copyright &copy; 2014-2017 Fotolia LLC. All rights reserved.</div>
										<a href="http://www.adobe.com" target="_blank" class="adobe">Part of the Adobe Family</a>
				</div>
			</footer>
		</article>
		</div>

		<div class="modal">
			<div class="window">
				<div class="message-header"></div>
				<div class="message-body"></div>
				<div class="message-footer">
					<button class="button icon-right">Okay <i class="fa fa-times"></i></button>
				</div>
			</div>
		</div>

		<input type="hidden" id="root" value="https://blog.fotolia.com/us/wp-content/themes/fotolia-2015" />
		<input type="hidden" id="site" value="https://blog.fotolia.com/us" />
		<input type="hidden" id="slug" value="12572" />
		<input type="hidden" id="type" value="post" />
		<input type="hidden" id="search" value="" />

		<input type="hidden" id="trans-signup-error" value="Signup Error" />
		<input type="hidden" id="trans-invalid-email" value="Please enter a valid email address to sign up for our newsletter" />

		<script type='text/javascript' src='https://code.jquery.com/jquery-1.11.3.min.js?ver=1.11.3'></script>
<script type='text/javascript' src='https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/js/jquery-ui.min.js?ver=1.11.2'></script>
<script type='text/javascript' src='https://maxcdn.bootstrapcdn.com/bootstrap/3.2.0/js/bootstrap.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='https://blog.fotolia.com/us/wp-content/themes/fotolia-2015/js/fotolia.min.js?ver=0.9.9'></script>
<script type='text/javascript' src='https://blog.fotolia.com/us/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>

<script type="text/javascript">
if(typeof _satellite !== "undefined"){
  _satellite.pageBottom();
}
</script>			</body>
</html>
